Помощь ◄Помощь► Magento

Статус
В этой теме нельзя размещать новые ответы.

Violent

V-Power! (7 Years with Nulled! <3)
Регистрация
17 Окт 2012
Сообщения
375
Реакции
296
Тему создано специально для помощи в настройке, установке и другого, что связано с CMS Magento.

Прежде чем написать в этой или любой-другой теме, ОБЯЗАТЕЛЬНО прочите правила раздела: Для просмотра ссылки Войди или Зарегистрируйся (незнание правил, не освобождает от ответственности и наказания!)

Если вопрос не касается настройки Magento, то тогда вам нужно заглянуть в одну из этих тем:

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся​

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Свою проблему описывайте как можно подробней и по возможности обязательно нужно давать примеры страниц (код, скриншоты или ссылки на сайт под спойлер или хайд)!

И еще! Если вопрос тупой или настолько очевиден что на него уже неоднократно давали ответ как здесь так и в интернете, то он моментально удаляется, а пользователь после повторного похожего вопроса моментально улетает в БАН! Потому, пользуйтесь поиском как здесь на форуме, так и в интернете.

P.S.
Если проблема не решается в 3-4 сообщения, это не проблема, это кривые руки!
:att:
P.P.S. Прежде чем задать вопрос обновите кэш, индексы и отключите компиляцию, а лучше при настройке/доработке отключите всё что только можно! Иначе, тупые вопросы попросту будут удаляться.

__________________________________________________________________________________________________________________________________
Начну.. Есть бесплатный модуль Для просмотра ссылки Войди или Зарегистрируйся, спокойно становится на версию 1.7, но ошибка появляется при переходе на сайт liqpay:
"Ошибка! Не передана информация для покупки.error:
Сумма должна быть больше 0.02 грн
Валюта не присутствует...."
.
Нужно решить эту проблему, кто возьмется за ее решения (можно не бесплатно, тогда писать в личку)?
P.S. На самом Для просмотра ссылки Войди или Зарегистрируйсяесть "некий" совет как это решить, но для меня он не понятен.

P.P.S. Проблема решена, кому надо обращайтесь.
 
Последнее редактирование:

Violent

V-Power! (7 Years with Nulled! <3)
Регистрация
17 Окт 2012
Сообщения
375
Реакции
296
Тему создано специально для помощи в настройке, установке и другого, что связано с CMS Magento.

Прежде чем написать в этой или любой-другой теме, ОБЯЗАТЕЛЬНО прочите правила раздела: Для просмотра ссылки Войди или Зарегистрируйся (незнание правил, не освобождает от ответственности и наказания!)

Если вопрос не касается настройки Magento, то тогда вам нужно заглянуть в одну из этих тем:

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся​

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Для просмотра ссылки Войди или Зарегистрируйся

Свою проблему описывайте как можно подробней и по возможности обязательно нужно давать примеры страниц (код, скриншоты или ссылки на сайт под спойлер или хайд)!

И еще! Если вопрос тупой или настолько очевиден что на него уже неоднократно давали ответ как здесь так и в интернете, то он моментально удаляется, а пользователь после повторного похожего вопроса моментально улетает в БАН! Потому, пользуйтесь поиском как здесь на форуме, так и в интернете.

P.S.
Если проблема не решается в 3-4 сообщения, это не проблема, это кривые руки!
:att:
P.P.S. Прежде чем задать вопрос обновите кэш, индексы и отключите компиляцию, а лучше при настройке/доработке отключите всё что только можно! Иначе, тупые вопросы попросту будут удаляться.

__________________________________________________________________________________________________________________________________
Начну.. Есть бесплатный модуль Для просмотра ссылки Войди или Зарегистрируйся, спокойно становится на версию 1.7, но ошибка появляется при переходе на сайт liqpay:
"Ошибка! Не передана информация для покупки.error:
Сумма должна быть больше 0.02 грн
Валюта не присутствует...."
.
Нужно решить эту проблему, кто возьмется за ее решения (можно не бесплатно, тогда писать в личку)?
P.S. На самом Для просмотра ссылки Войди или Зарегистрируйсяесть "некий" совет как это решить, но для меня он не понятен.

P.P.S. Проблема решена, кому надо обращайтесь.
 
Последнее редактирование:
Кто знает какие файлы нужно перезаписать чтобы убрать ошибку "Service Temporarily Unavailable" в /downloader? потому как уже такое Для просмотра ссылки Войди или Зарегистрируйся, и помогла перезапись стандартных файлов magento в /app, попробовал сделать то же самое с папкой /downloader результата 0..
P.S. По ссылке site.com/downloader заходит но при входе выдает туже ошибку: "Service Temporarily Unavailable" и добавляет "#" в конец адреса: site.com/downloader/# (если заходит напрямую, не через админку).
5290ec09944931-79266293
5287b8b51d3c70-65747625
 
Кто знает какие файлы нужно перезаписать чтобы убрать ошибку "Service Temporarily Unavailable" в /downloader? потому как уже такое Для просмотра ссылки Войди или Зарегистрируйся, и помогла перезапись стандартных файлов magento в /app, попробовал сделать то же самое с папкой /downloader результата 0..
P.S. По ссылке site.com/downloader заходит но при входе выдает туже ошибку: "Service Temporarily Unavailable" и добавляет "#" в конец адреса: site.com/downloader/# (если заходит напрямую, не через админку).
Насчет даунлодера у меня такое бывало.
Во-первых, по рекомендациям с оф. сайта, нужно установить права 755 на корневую папку установки, а также на downloader и все его подпапки. И еще 644 на файлы внутри даунлодера. Ну, и владельца файлов и папок даунлодера проверить тоже. Однако такое решение у меня сработало только один раз. ))
Во-вторых, проблема может быть в .htaccess (как в корневой папке установки, так и внутри downloader). Что именно исправлять там - разбираться не стал, просто заменил файл другим, с работающей установки. ))) Решение не лучшее, но работающее. Можете попробовать хотя бы для эксперимента - если сработает, хотя бы будет понятно, где косяк, а потом уже рассматривать пристальнее.
 
Насчет даунлодера у меня такое бывало.
Во-первых, по рекомендациям с оф. сайта, нужно установить права 755 на корневую папку установки, а также на downloader и все его подпапки. И еще 644 на файлы внутри даунлодера. Ну, и владельца файлов и папок даунлодера проверить тоже. Однако такое решение у меня сработало только один раз. ))
Во-вторых, проблема может быть в .htaccess (как в корневой папке установки, так и внутри downloader). Что именно исправлять там - разбираться не стал, просто заменил файл другим, с работающей установки. ))) Решение не лучшее, но работающее. Можете попробовать хотя бы для эксперимента - если сработает, хотя бы будет понятно, где косяк, а потом уже рассматривать пристальнее.
К сожалению ни один из методов не помог, так как я перезаписал все фалы в папке "downloader", то соответственно и права выставились по умолчанию. Тоже и с .htaccess и index.php. Подскажите только где проверить владельца?
Какие вообще, кто знает, относятся папки к downloader? И какие таблицы отвечают за его работу в phpmyadmin?
 
К сожалению ни один из методов не помог, так как я перезаписал все фалы в папке "downloader", то соответственно и права выставились по умолчанию. Тоже и с .htaccess и index.php. Подскажите только где проверить владельца?
Какие вообще, кто знает, относятся папки к downloader? И какие таблицы отвечают за его работу в phpmyadmin?
Перезапись еще не означает, что права там именно такие.
То же касается и .htaccess: стандартные, из оф. архива, не всегда подходят для конкретного сервера. Если есть рабочая установка, попробуйте взять с нее .htaccess. Не поможет - перезапишете стандартными.
 
Перезапись еще не означает, что права там именно такие.
То же касается и .htaccess: стандартные, из оф. архива, не всегда подходят для конкретного сервера. Если есть рабочая установка, попробуйте взять с нее .htaccess. Не поможет - перезапишете стандартными.
Вообще никак.. я подозреваю что проблема кроется за словами:
"Please re-enter your Magento Adminstration Credentials.
Only administrators with full permissions will be able to log in."
Где можно просмотреть или изменить данные входа?)
 
А можно уточнить версию мадженты и на каком этапе находится процесс? Это установка с нуля или?..
Если с нуля, то причем здесь администратор мадженто? Если не с нуля, то зачем даунлодер?
Версия 1.7.0.2, живой сайт, нужен magento connect для установки расширений и в последующем обновлении самой Magneto до 1.8 или старше. Да и это уже дело чести найти причину сбоя.

"Please re-enter your Magento Adminstration Credentials.
Only administrators with full permissions will be able to log in."
Стандартная надпись при входе в Коннект.
Это я уже понял=(
 
Последнее редактирование:
Вообще никак.. я подозреваю что проблема кроется за словами:
"Please re-enter your Magento Adminstration Credentials.
Only administrators with full permissions will be able to log in."
Где можно просмотреть или изменить данные входа?)
"Please re-enter your Magento Adminstration Credentials.
Only administrators with full permissions will be able to log in."
Стандартная надпись при входе в Коннект.
 
Можно попробовать почекать установку - Для просмотра ссылки Войди или Зарегистрируйся
Checks Magento System

  • Checks missing files and folders
  • Security
  • PHP Extensions (Required and Bytecode Cache)
  • MySQL InnoDB Engine
Первые 2 могут что-то показать.
 
Давайте поговорим об автоматическом обновлении кэша? Вообще в каких случаях это нужно? Мое мнение - для магазина с большой проходимостью каждые 10 минут! Иначе - как я думаю - купили товар - товара больше нет! А покупатель его видит и кладет в корзину и будет ошибка - или я не прав? Вот было такое решение
 
2011 год. Проблем с совместимостью не будет?
Может лучше ту же фиговину, что я выше советовал повесить на cron с такой командой:
Код:
n98-magerun.phar cache:clean full_page
 
Статус
В этой теме нельзя размещать новые ответы.
Назад
Сверху