Как установить Zend Loader в Open Server на Win10

Scaltro

Гуру форума
Регистрация
15 Сен 2007
Сообщения
1.098
Реакции
73
Доброго дня форумчане, столкнулся с такой проблемой, установил на Win10 Open Server для ковыряния в скрипте локально, но вот незадача, скрипт закодирован Zend-ом и для работы попросил меня установить ionCube, я его поставил, но при проверке установки ionCube мне выдало сообщение:

Код:
The necessary zend_extension line could not be found in the configuration.

Zend Optimizer ставится только на версию PHP 5.2, мне же нужен PHP 7.1+, я так понял мне нужно установить Zend Loader, погуглив чутка я не смог найти решения.
Подскажите как реализовать эту задачу.

P/S: Не нашёл темы и раздела на форуме, потому написал тут (сильно не ругайтесь)
 

BIZON

Команда форума
Администратор
Модератор
Регистрация
31 Окт 2006
Сообщения
689
Реакции
1.768
@Scaltro,

ZEND и ionCUBE это не одно и тоже самое... Если скрипт "закодирован zend", то для работы нужен zend, а не ioncube..

Для просмотра ссылки Войди или ЗарегистрируйсяДля просмотра ссылки Войди или Зарегистрируйся
Вообще ничего не понятно, но очень интересно... Что за скрипт? Какие технические требования?
 

Scaltro

Гуру форума
Регистрация
15 Сен 2007
Сообщения
1.098
Реакции
73
Скрипт hyip manager pro, нужен php от 7.1, ionCube, закодирован zendом. Все есть кроме zenda(
 

Denzy

Добрый самаритянин
Регистрация
29 Июл 2016
Сообщения
115
Реакции
101
Поддержка Zend Guard для PHP 7.х отсутствует
 

Scaltro

Гуру форума
Регистрация
15 Сен 2007
Сообщения
1.098
Реакции
73
То есть скрипты закодированые zendом не установить на open server?
 

Denzy

Добрый самаритянин
Регистрация
29 Июл 2016
Сообщения
115
Реакции
101
Установить то можно, но они не запустятся на php 7.х

Если есть огромное желание запустить данный скрипт, попробуйте его выложить объявление в рекламном отделе, о снятие зенда. Вдруг найдётся добрый самаритянин , который сможет снять зенд
 

Scaltro

Гуру форума
Регистрация
15 Сен 2007
Сообщения
1.098
Реакции
73
Пожалуйста, пишите сообщения с более полной информацией, техническими требованиями, характеристиками и т.п.
Эм, вытекающий вопрос, почему на линукс хостинге тогда скрипт запускается? 🤔
 
Сверху