Advanced Security Lite (v1.1.0)

Тема в разделе "Модули PrestaShop", создана пользователем zen1, 6 май 2019.

Информация :
Приветствую гость, обрати внимание! Темы которые закреплены в разделах, в скором времени будут откреплены. Правила раздела PrestaShop

(Не актуальные темы) Каталоги:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
(Не актуальные темы) Поиск / Запросы:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
Полезная информация:Поддержка и помощь c PrestaShopУбираем ПрестаТраст, стучалки и прочую рекламуСовместные покупки модулей и шаблоновПеревод Prestashop и модулей
  1. zen1

    zen1

    Регистр.:
    6 дек 2016
    Сообщения:
    895
    Симпатии:
    1.693

    Advanced Security Lite (v1.1.0) PrestaShop 1.7.0.0+


    With this module the risk of getting hacked is decreased. You should always care about security. By using this module, you add another layer of security to your PrestaShop website, that will benefit you in case someone tries to get unauthorized access. if a person can have the pro:ay:

    • Brute force protection
    • Ban IP’s
    • Fix insecure permissions
    • Disable right click
    • Check system for vulnerabilities




    Documentation:
     
    Последнее редактирование: 6 май 2019
    Kolfg, fortuner, cepera_007 и 5 другим нравится это.
  2. longerzoom

    longerzoom Постоялец

    Регистр.:
    7 окт 2016
    Сообщения:
    70
    Симпатии:
    56
    Build to work with PrestaShop 1.7.0.0+
    Download it here (v. 2.0.0) securitylite.zip
    [​IMG]
    [​IMG]
    [​IMG]
     
    qwirks, cepera_007, zen1 и ещё 1-му нравится это.