Поиск Ищу модуль Order Edit - Change and Modify existing order

Тема в разделе "Модули PrestaShop", создана пользователем sssigor, 3 окт 2018.

?

Вы заинтересованы в совместной покупке Order Edit - Change and Modify existing order?

  1. Да

  2. Нет

Результаты будут видны только после голосования.
Информация :
Приветствую гость, обрати внимание! Темы которые закреплены в разделах, в скором времени будут откреплены. Правила раздела PrestaShop

(Не актуальные темы) Каталоги:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
(Не актуальные темы) Поиск / Запросы:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
Полезная информация:Поддержка и помощь c PrestaShopУбираем ПрестаТраст, стучалки и прочую рекламуСовместные покупки модулей и шаблоновПеревод Prestashop и модулей
  1. sssigor

    sssigor Постоялец

    Регистр.:
    11 дек 2015
    Сообщения:
    59
    Симпатии:
    18
    Ищу модуль: Order Edit - Change and Modify existing order

    Версия модуля: 1.3.17 (2018-05-07)
    Описание:
    Официальный сайт: https://addons.prestashop.com/ru/or...er-edit-change-and-modify-existing-order.html

    Все модули которые доступны в закрытых темах, больше не работают нормально, фактически не сохраняются результаты изменения.
    у меня стоит версия:

    Киньте ссылочку на последнюю актуальную и рабочую версию, пожалуйста :))
    или на другой модуль с функцией редактирования.
     
    Последнее редактирование модератором: 3 окт 2018
  2. PepeLu

    PepeLu Писатель

    Регистр.:
    25 окт 2018
    Сообщения:
    2
    Симпатии:
    4
    Hola, para ver si esto funciona para ti:

    (Es v.3 para prestashop 1.7.3)
     

    Вложения:

    Belena27089, Kolfg и sssigor нравится это.
  3. tntmarket

    tntmarket Создатель

    Регистр.:
    18 ноя 2014
    Сообщения:
    35
    Симпатии:
    59
    OrderEdit
     

    Вложения:

    Kolfg, sssigor и Anvar6120 нравится это.
  4. maslovchrome

    maslovchrome Создатель

    Регистр.:
    4 мар 2015
    Сообщения:
    33
    Симпатии:
    108
    Есть такие, возможно подойдут.
     

    Вложения:

    qwirks, jasna, Kolfg и 4 другим нравится это.
  5. sergp

    sergp

    Регистр.:
    10 янв 2014
    Сообщения:
    330
    Симпатии:
    350
    Тоже ищу модуль: Order Edit - Change and Modify existing order Версия модуля: 1.3.17 (2018-05-07)
    На PS 1.6.1.19 работала версия 1.3.14, но после обновления до 1.6.1.23 перестал работать, не сохраняются изменения в заказе. Сброс и переустановка модуля не помогает. Пишет ошибку
    • payment необходим.
    • module необходим.
    Screenshot_3.png
    Может кто поделится версией посвежее, или какой другой модуль для редактирования заказа есть? Возможен обмен или совместная покупка. Пишите ЛС договоримся.
    Или может кто знает как можно ошибку исправить?
     
    Freiserk нравится это.
  6. Freiserk

    Freiserk Постоялец

    Регистр.:
    17 янв 2019
    Сообщения:
    79
    Симпатии:
    296
    Hi.

    I have tested version 1.3.14 on a server that I have updated from 1.6.1.10 to 1.6.1.23 and it is working perfectly.

    Try to uninstall the module completely, delete smarty cache, leave the cache disabled to make the test and inside the cache folder, delete the file class_index.php.

    Then install the module and tell us if it works.

    Luck.
     
    sergp, Kolfg и _sashok нравится это.
  7. sergp

    sergp

    Регистр.:
    10 янв 2014
    Сообщения:
    330
    Симпатии:
    350
    Проделал всё вышеописанное, но модуль так и не заработал. Пишет ту же ошибку.
    • payment необходим.
    • module необходим.
    Какие ещё есть варианты?
     
  8. Freiserk

    Freiserk Постоялец

    Регистр.:
    17 янв 2019
    Сообщения:
    79
    Симпатии:
    296
    mmmmm

    Well, do a test in local, making a migration to the same version, but in clean, without modules and installation of the module.

    Luck !!!
     
    _sashok нравится это.
  9. Anvar6120

    Anvar6120

    Регистр.:
    1 дек 2015
    Сообщения:
    222
    Симпатии:
    348
    Та же проблема, после обновления PS c 1.6.1.19 до 1.6.1.23
    Надо проверить на чистой PS 1.6.1.23
    ----
    P.S. Проверил на другом сайте PS 1.6.1.23 - модуль v 1.3.14 работает исправно...
    Будем искать причину в этом сайте...
     
    Последнее редактирование: 2 мар 2019
    sergp нравится это.
  10. sergp

    sergp

    Регистр.:
    10 янв 2014
    Сообщения:
    330
    Симпатии:
    350
    Удалось найти причину?